Dear Users,

Starting April 30, 2017, your hosting accounts will be updated to use PHP 5.7.x. This was long overdue but required certain planning and adjustments at the backend. Now that we're finally ready, you may want to take a site backup of your account before April 30.

We'll post an update as we near the scheduled date.

Happy Easter!

DC Ops Team
FlinHost

Wednesday, April 12, 2017







« Back

Powered by WHMCompleteSolution