Hello,

We are performing imminent OS upgrades today due to security reasons. You may experience brief connectivity issues on your sites from 5 -15 minutes, but it will be okay. Apart from this cPanel will be updated to newer build 58.0 and this will not support Ruby/Rails application anymore.

We apologize for any inconvienience this may cause.

As usual, if you have any questions regarding this update, please open a support ticket and we'll be happy to assist you.

Thanks!
FlinHost Operations

Saturday, September 10, 2016







« Back

Powered by WHMCompleteSolution